Jump to content
  • 0
Sign in to follow this  
thallusa1st@gmail.com

lmc-fiber How to use Z axis

Question

In the instructions in the Files section "How to use z axis" - After open the software, display as shown in figure 1

I do not see the information in the bottom section. I am running Ezcad2.14.11 with control card JCZ LMCV4-FIBER-M and a 30W Raycus

Please explain what needs to be done, thank you.

How to use z axis.bmp No Z axis control panel.bmp

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

The Z-axis control is only available if you purchased this option. If you do not see it as an option discuss it with your system provider.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...