Jump to content
  • 0
vimalpatel

lmc-fiber find unknown device daily when start machine

Question

HI SIR/MADAM,

I M VIMAL PATEL AND I HAVE SOME LASER PRINTING MACHINE AND IN 1 MACHINE I FOUND A BELOW PROBLEM AND PLEASE HELP TO SOLVE IT

         EVERY MORNING WHEN I START MACHINE THE CARD DRIVER IS NOT SHOWN IT SEEN AS "UNKNOWN DEVICE" AND WHEN RUN SOFTWARE IT SHOWN "CANNOT FIND DONGLE! SOFTWARE WILL WORK AT DEMO STATE".

         THEN I UNPLUG USB CABLE AND DELETE SOFTWARE AND COPY NEW SOFTWARE FROM EXTRA COPY AND RESTART MACHINE THEN IT SHOWN GOOD AND GOING TO WORKING REGULARLY IT HAPPENS DAILY SO PLEASE HELP ME TO SOLVE THIS PROBLEM

        I HAVE USED SYSTEM WIN XP SERVICE PACK 3, EZCAD 2.7.0 SOFTWARE AND LMCFIBER CARD

         PLEASE HELP ME TO SOLVE IT AS SOON AS POSSIBLE

THANKS AND REGARDS

VIMAL PATEL

IMG_20210123_132945.jpg

IMG_20210126_074145 - Copy.jpg

IMG_20210126_074203.jpg

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

Hi VimalPatel

 

Did you solve problem? Now i am having same problem and i dont know how to solve. Thanks.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...