Jump to content

Question

When I hatch an image, no matter what setting I choose, the entire image goes black, no matter what line spacing or pattern.  When I disable the hatch function for the image, it stays entirely filled in.  Nothing I can do will change this.  Should I delete the program and re-upload from my dongle or is there settings I can play with?

thanks

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Are you sure the upload was in inch or metric, that could do it, one of the settings is on the Vector upload page and one in the parameters. It also could be that nothing inside your object is closed and it is only reading the largest closed object, your border? Change the line spacing in the hatch setup page to .020" so you may have some idea of what you are delaing wiht?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...