Jump to content
  • 0
Sign in to follow this  
RickLaser

EzCad for new Lite card problem

Question

Hi,

i aways use ezcad 2.14.10 in old JCZ card and never had problem.

This time my machine supplyer in China assembled a machine with a new JCZ  Lite card, it only work with ezcad 2.14.16. I install the machine and ezcad on a customer pc desktop computer with win10 and on a notebook.

 On first day it run fine in desktop, when we turn on the machine the next day the ezcad open normally but when hit Red light or Mark key the ezcad freeze , sometimes with laser on but no move. The only way to stop is turning off machine and ezcad.

The computer and the software recognize the driver but freeze. We tried to format the computer, clean the HD and reinstall Windows, but the same problem persists.  

But the ezcad installed in notebook keep working, but customer want it run at desktop PC. 

Could someone hepl me? 

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...