Jump to content
  • 0
Sign in to follow this  

Hatch not covering entire some letters om a simple etching jjob




 kInd of new to EZCAD2. Began uploading DXF files ran a few parts fine once I figured out some of the settigs. Now I am working on a file that is just a simple letter print, 15 letters or so, and no mattter what I do the hatch leaves out two or three letters or fills in the P, A or R. I generarted the DXF on my CAM(Esprit) via a customer file and I just atarted using CorellDraw, exact same  thing happens from the DXF that created. Been playig with it for a day(way more). it is something in EZCAD, every tweek gives me somemthing less than done, complete letters not hatched or random hatching in the the P and R, mostly just not populating two or three letters. I have created the same DXF file via correlldraw, exact same thing happens so no doubt, it is some tweek in EZCAD2. We are using it on a 30W fiber laser.

 Tried breaking it up to smaller immages, the way EXCAD2 acts it seems to be a combonation of tweeks, I use a proven file, delete the immage and bring in the DXF as a vecter also tried as a vergin program, same thing. The letters are simple text. .010" width?

 Let me know if someone has any ideas, probably something simple i am missing?

Share this post

Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Create New...