Jump to content
  • 0
Sign in to follow this  



i am having an issue with all of my ratios being off from what i am importing,  most of the stuff we use is on a dxf format, typically 4x4 inches, but when i import the vector it will show that it is 4in on the item but the actual print it will make is only about a 1/4 of an inch.  This is ok for the most part since most of the things we do can just be ratiod up to fit what i actually need.  But when i try to do anything else with the engraver it makes it very difficult to do any of the more advanced things that the machine is capable of doing. It worked correctly the very first time in the program and since then it has just off.  The last time i tried to import a 4x4 image i had to upscale to 100 inches just to get it to print on the 4x4 item.  Any help will be appreciated.

Share this post

Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Create New...